Project Zomboid France




S'inscrire
Mot de passe oublié

Facebook
Discussion

Demsey(): Salut

belerion(): Salut, mon serveur viens d'ouvrir pour ceux qui sont interess

Loogdoe(): Yo je suis pas expert sur le jeu je cherche des gens pour faire une coop, ajoutez moi discord direct si interess

matth136(): Slt ici

Warren1(): Est-ce qu'architecte est la ?

Warren1(): Salut, c'est une bouteille

Williamr89(): Bonjour, ou peut-on trouver la masse svp ?

bret(): Salut, tu peux aller sur le Discord ;)

belerion(): Yo tout le monde. mes poste sont bugg

Karmas(): Salut normal j'arrive pas a faire mon post?

Dane_Tank(): Hello Bret, si tu as besoin d'aide pour la correction des erreurs PHP, evolution du site n'hesites pas a me contacter, info sur mon profil.

WorkingClassKid(): C'est vraiment la merde les accents!!! J'ai du recommencer mon post au complet!

bret(): Yes, probleme PHP, il y avait eu le meme probleme y a plusieurs annees puis c'etait revenu a la normale, pour le moment mettre a jour PHP casse le site...

Holi(): Le site ne permet pas les accents, quelle plaie...

Pjixo(): Salut les Mordus ! Bonne Ann

wasclat(): Salut je suis nouveau sur le jeu et j"ai un petit probleme quand je lance le jeu au bout d'un moment la police d'

MIRA4N3(): Ignore le tuto

ALL14(): A merci jsui aveugle x)

roix(): Juste en dessous de ce chat


Rafraichir

Archives

Partenaires
 
   Le 13/07/16 à 19h34 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 13/07/16
Messages: 4
Lieu: Marseille
Bonjour je viens a vous , car j'ai un petit soucis.
Je m'éxplique avec un ami nous voulions joué a Project Zomboid , nous décidons de créer notre serveur , mais il reste injoignable. J'ai vérifié si c'était du serveur , mais aucune érreur a été détecté mais j'ai pu m'apercevoir d'une erreur de la Console du Jeu :
RakNet.Startup() return code: 5 (0 means success)
java.net.ConnectException
at zombie.core.raknet.UdpEngine.<init>(UdpEngine.java:65)
at zombie.network.GameServer.startServer(GameServer.java:1631)
at zombie.network.GameServer.main(GameServer.java:500)

C:\Users\Alviat\Desktop\PZ\Project.Zomboid.Build.33.1>PAUSE

Merci de m'aider , je tiens a préciser que mes ports sont bien ouvert pour le serveur (J'ai ouvert le port pour moi & mon ami) J'ai autorisé le jeu dans le parefeu sur un réseau publics comme privé.
____________________
J'ai pas de signature , pas trop le temps

pm http://    
   Le 13/07/16 à 22h59 Citer      

Exploseur de cervelle

Groupe: Membre

Inscrit le: 09/07/15
Messages: 553
As-tu utilisé l'option "héberger" du menu principal pour le lancement du serveur ?
____________________
"En réalité, les zombies ne sont peut-être que des gens graisseux et malades qui veulent demander leur chemin ?" - Kim Jong Un, Juillet 2015

pm http://    
   Le 14/07/16 à 15h46 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 13/07/16
Messages: 4
Lieu: Marseille
Oui oui , je l'ai héberger grace a cette option
____________________
J'ai pas de signature , pas trop le temps

pm http://    
   Le 15/07/16 à 02h33 Citer      

Survivant(e) débutant(e)

Groupe: Membre

Sexe:
Inscrit le: 27/10/15
Messages: 133
Lieu: Près de Lyon
Alviat:
at zombie.core.raknet.UdpEngine.<init>(UdpEngine.java:65)

Ca m'a tout l'air d'être un problème au niveau des ports.
Je pense que tu as assigné un port qui est déjà utilisé sur ton PC...
Ou alors tes ports ne sont pas ouverts (mais tu dis le contraire).

Pour vérifier, ouvre cmd en administrateur comme ceci:


Et tape ceci:
netstat -anob


Et là tu va avoir le nom du processus dans des crochets, en dessous, l'adresse local qu'il utilise et tu as deux points et le port utilsié en local par ce processus.
Regarde si tu vois celui de Project Zomboid quelque part.
Si oui alors coupe ce processus car c'est à cause de lui.
____________________
Si tu veux jouer, envoi moi un MP ! :top

pm https://www.youtube.com/Sceeker    
   Le 16/07/16 à 03h11 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 13/07/16
Messages: 4
Lieu: Marseille
Alors malheuresement je n'ai pas trouvé Project Zomboid ! Je peux vous founir un screenshoot des mes ports ou bien de la commande sur le cmd. Mais malheuresement votre solution proposé n'est pas la bonne mais merci quand même , en éspérant que vous pourrai trouver une nouvelle solution
____________________
J'ai pas de signature , pas trop le temps

pm http://    
   Le 17/07/16 à 17h50 Citer      

Survivant(e) débutant(e)

Groupe: Membre

Sexe:
Inscrit le: 27/10/15
Messages: 133
Lieu: Près de Lyon
En fait il faut que tu vois si rien n'utilise le port de Project Zomboid.
____________________
Si tu veux jouer, envoi moi un MP ! :top

pm https://www.youtube.com/Sceeker    
   Le 18/07/16 à 21h57 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 13/07/16
Messages: 4
Lieu: Marseille
Oui oui je m'étais mal exprimé mais le port n'est pas utilisé.
____________________
J'ai pas de signature , pas trop le temps

pm http://    

1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, Utilisateur et 1 Visiteur
Utilisateur en ligne: Aucun membre connecté
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie