Project Zomboid France




S'inscrire
Mot de passe oubli

Facebook
Discussion

Demsey(): Salut

belerion(): Salut, mon serveur viens d'ouvrir pour ceux qui sont interess

Loogdoe(): Yo je suis pas expert sur le jeu je cherche des gens pour faire une coop, ajoutez moi discord direct si interess

matth136(): Slt ici

Warren1(): Est-ce qu'architecte est la ?

Warren1(): Salut, c'est une bouteille

Williamr89(): Bonjour, ou peut-on trouver la masse svp ?

bret(): Salut, tu peux aller sur le Discord ;)

belerion(): Yo tout le monde. mes poste sont bugg

Karmas(): Salut normal j'arrive pas a faire mon post?

Dane_Tank(): Hello Bret, si tu as besoin d'aide pour la correction des erreurs PHP, evolution du site n'hesites pas a me contacter, info sur mon profil.

WorkingClassKid(): C'est vraiment la merde les accents!!! J'ai du recommencer mon post au complet!

bret(): Yes, probleme PHP, il y avait eu le meme probleme y a plusieurs annees puis c'etait revenu a la normale, pour le moment mettre a jour PHP casse le site...

Holi(): Le site ne permet pas les accents, quelle plaie...

Pjixo(): Salut les Mordus ! Bonne Ann

wasclat(): Salut je suis nouveau sur le jeu et j"ai un petit probleme quand je lance le jeu au bout d'un moment la police d'

MIRA4N3(): Ignore le tuto

ALL14(): A merci jsui aveugle x)

roix(): Juste en dessous de ce chat


Rafraichir

Archives

Partenaires
 
   Le 11/12/11 23h27 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 11/12/11
Messages: 10
Bonsoir à vous.

Voila, j'ai acheté la version alpha du jeu aujourd'hui via Desura.

Après avoir installé le jeu, je rentre la clé (fournie lors de l'achat) dans la fenêtre prévue à cet effet.
C'est ici que le problème commence.

Après avoir rentré ma clé, une fenêtre noire intitulée "ProjectZomboid etc" (avec un symbole "java" dans le coin supérieur gauche) s'affiche à l'écran puis rien ne se passe . Cette fenêtre n'affiche rien et semble ensuite ne plus répondre.

Je précise qu'après avoir visité plusieurs forums ; dont ceux de IndieStone par exemple; j'ai effectué les mises à jour de java ainsi que celle de ma carte graphique (bien qu'étant déja à jour) .

N'ayant pas trouvé ou compris d'éventuelles solutions à mon problème, je m'adresse donc à vous et vous transmet les caractéristiques de ma configuration.

Windows Xp édition familiale version 2002 SP3
Intel Core 2 Duo E8400 @ 3.00Ghz
2Go de ram
Carte graphiqe ATI Radeon Hd 4800 series.


Merci d'avance pour votre aide.
Ps : Ci joint un screenshot de la fenêtre de lancement du jeu
:



Edit par Rastafok Le 11/12/11 23h54

pm http://    
   Le 12/12/11 07h58 Citer      

Exploseur de cervelle

Groupe: Membre

Sexe:
Inscrit le: 08/10/11
Messages: 990
Tu peux copier/coller ce que tu as dans la fenêtre de commandes ici?

pm timbuk@lavabit.com http://    
   Le 12/12/11 16h45 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 11/12/11
Messages: 10
Voila ce qu'affiche la fenêtre de commande:

C:\Program Files\Desura\Common\Project Zomboid>set path=C:\Program Files\AMD APP
\bin\x86;c:\Program Files\NVIDIA Corporation\PhysX\Common;C:\WINDOWS\system32;C:
\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program Files\ATI Technologies\ATI.ACE\Core
-Static;C:\WINDOWS\system32\WindowsPowerShell\v1.0;C:\Program Files\Java\jre6\bi
n;\Java\jre6\bin;

C:\Program Files\Desura\Common\Project Zomboid>java -Djava.library.path=./ -Dsun
.java2d.noddraw=true -Dsun.awt.noerasebackground=true -Dsun.java2d.d3d=false -Ds
un.java2d.opengl=false -Dsun.java2d.pmoffscreen=false -cp lwjgl.jar;./ zombie.Fr
ameLoader.




pm http://    
   Le 12/12/11 17h25 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 11/12/11
Messages: 10

Je me permet de re-poster car j'ai peut être trouvé la source du problème.

En cliquant-glissant l'icone de lancement du jeu (intitulée ProjectZomboid) directement dans Cmd,
la fenêtre me dit ceci :

"Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Utilisateur>"C:\Program Files\Desura\Common\Project Zo
mboid\ProjectZomboid.bat"

C:\Documents and Settings\Utilisateur>set path=C:\Program Files\AMD APP\bin\x86;
c:\Program Files\NVIDIA Corporation\PhysX\Common;C:\WINDOWS\system32;C:\WINDOWS;
C:\WINDOWS\System32\Wbem;C:\Program Files\ATI Technologies\ATI.ACE\Core-Static;C
:\WINDOWS\system32\WindowsPowerShell\v1.0;C:\Program Files\Java\jre6\bin;\Java\j
re6\bin;

C:\Documents and Settings\Utilisateur>java -Djava.library.path=./ -Dsun.java2d.n
oddraw=true -Dsun.awt.noerasebackground=true -Dsun.java2d.d3d=false -Dsun.java2d
.opengl=false -Dsun.java2d.pmoffscreen=false -cp lwjgl.jar;./ zombie.FrameLoader

Exception in thread "main" java.lang.NoClassDefFoundError: zombie/FrameLoader
Caused by: java.lang.ClassNotFoundException: zombie.FrameLoader
at java.net.URLClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
Could not find the main class: zombie.FrameLoader. Program will exit."

C'est la dernière ligne qui m'a mis sur la piste, apparemment l'application ne trouve pas un certain "zombie.FrameLoader" puis s' arrête.

Ma question reste à savoir comment faire en sorte que l'application trouve ce fameux zombie.FrameLoader ?

Merci pour votre aide.

pm http://    
   Le 12/12/11 18h05 Citer      

Exploseur de cervelle

Groupe: Membre

Sexe:
Inscrit le: 08/10/11
Messages: 990
C'est le fichier .jar ou le .bat que tu as glissé?

Si c'est le .jar, je crois que c'est normal que ça te fasse ça.
Sinon, si tu ne l'as pas déjà fait, essaye de re-télécharger le jeu.

pm timbuk@lavabit.com http://    
   Le 12/12/11 18h12 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 11/12/11
Messages: 10
C'était le fichier .bat , c'est d'ailleur inscrit dans la fenêtre cmd précédemment envoyée.

Le problème doit donc bien venir du zombie.Frameloader introuvable.
En regardant de plus près la fenêtre cmd (collée dans mon précédent post) j'ai l'impression que c'est java qui peine a trouver ce zombie.Frameloader.

De ce fait, je viens à l'instant de réinstaller java puis projectzomboid : sans résultats.



Edit par Rastafok Le 12/12/11 18h14

pm http://    
   Le 12/12/11 20h34 Citer      

Exploseur de cervelle

Groupe: Membre

Sexe:
Inscrit le: 08/10/11
Messages: 990
C'est en effet une erreur java. Je crois l'avoir déjà rencontré sous Windows mais je ne sais plus de quelle manière. Tu as essayé la version anglaise, celle qui vient du site officiel?

pm timbuk@lavabit.com http://    
   Le 12/12/11 21h15 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 11/12/11
Messages: 10
Sur ta recommandation, je viens d'essayer la version provenant du site officiel mais rien y fait, toujours ce fameux zombie.frameloader.
Après recherche, je tombe sur des topics de the indie stone ou ce frameloader est cité mais je ne trouve ou ne vois rien qui ressemble à une solution.

pm http://    
   Le 13/12/11 12h48 Citer      

Modrateur

Moddeur
Modrateur

Sexe:
Inscrit le: 07/09/11
Messages: 1103
Je n'ai aucun zombie.frameloader moi , Cela viens très certainement de ton .bat , essaye de téléchargé la version du site en français , et essaye sur celle la , moi je l'ai et ça fonctionne parfaitement

Ou essaye en mode administrateur peut-être?



Edit par Flashfire Le 13/12/11 12h48
____________________

pm http://    
   Le 13/12/11 15h36 Citer      

Exploseur de cervelle

Groupe: Membre

Sexe:
Inscrit le: 08/10/11
Messages: 990
Citation:
Je n'ai aucun zombie.frameloader moi

Ce n'est pas un fichier, c'est à l'intérieur du fichier jar.

Edit: techniquement, c'est une classe, c'est un fichier jusqu'à la compilation par Java quand tu as fini de développer le programme.



Edit par Kucks Le 13/12/11 15h38

pm timbuk@lavabit.com http://    
   Le 13/12/11 17h04 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 11/12/11
Messages: 10
Je viens d'essayer la version fr disponible sur le site et suis toujours confronté au même problème.
Vraiment étrange . Je commence à être à cours de moyen et mes recherches ne mènent à rien.

Auriez vous quelque chose à me conseiller ?

Merci pour votre investissement.

Ps: j'ai installé la version 7 de java et lui ai attribué plus de ram mais le problème reste inchangé.



Edit par Rastafok Le 13/12/11 17h08

pm http://    
   Le 13/12/11 18h02 Citer      

Modrateur

Moddeur
Modrateur

Sexe:
Inscrit le: 07/09/11
Messages: 1103
Et la démo ? ça marchais?

kucks: Je sais , Tu l'a dans ton jar toi ? moi j'ai extrait mon jar et je l'ai supprimé , et malgré un recherche dedans j'ai rien trouvé avec ce nom. Et je commence a codé le c++ , donc je connais le principe d'un code compilé .... ^^
____________________

pm http://    
   Le 14/12/11 17h43 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 11/12/11
Messages: 10
J'ai acheté la version alpha sans avoir essayé la démo.
J'aurai peut être du histoire de savoir ce qui m'attendait techniquement parlant.
Je l'ai essayé et elle ne marche pas non plus.

Cela vient forcément de java mais à ce stade ça me dépasse complètement.

pm http://    
   Le 14/12/11 18h40 Citer      

Modrateur

Moddeur
Modrateur

Sexe:
Inscrit le: 07/09/11
Messages: 1103
Humm , Il y'a des problèmes similaire avec minecraft , j'ai un pc avec Xp et ça marchais pas non plus , essaye de voir comment il ont réglé le problème sur minecraft et tu aura surement la solution pour project zomboid.
____________________

pm http://    
   Le 15/12/11 17h02 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 11/12/11
Messages: 10
Pardon j'aurais dû préciser ceci : minecraft marche sans problème chez moi , je n'ai jamais eu de soucis avec.
J'ai tout de même fait une recherche en ce qui concerne des problèmes avec java sur minecraft, mais rien de vraiment similaire à ce que j'ai.
Bref, c'est assez décourageant, peut être qu'une future mise à jour réglera le problème mais j'ai du mal à y croire.

pm http://    

1 Utilisateur en ligne :: 0 Administrateur, 0 Modrateur, Utilisateur et 1 Visiteur
Utilisateur en ligne: Aucun membre connect
Rpondre
Vous n'tes pas autoris crire dans cette catgorie