Project Zomboid France




S'inscrire
Mot de passe oublié

Facebook
Discussion

bret(): [Thursdoid] En mouvement
News d'avant la dernière news

bret(): [Thursdoid] Course à l'armement

ChaudPeau(): Comme dit Ymar : les livres sont vitaux. Ensuite, démonte les batteries/radios et tout ce que tu peux, et remonte les. Je crois que les pneus sont assez faciles a faire au début, et a chaque niveau que tu vas passer des nouveaux éléments seront plus faciles a démonter.

Ymar(): Salut, ben déjà lis le livre pour les nuls, ensuite y a pas 36 solutions, démonter remonter des éléments de véhicules par contre ça ne marche qu'une fois toutes les 8h (environ) : par exemple tu enlèves la batterie tu gagnes de l'xp, tu la remontes tu gagnes de l'xp, tu l'enlèves tu ne gagnes plus rien, 8h après tu as de nouveau de l'xp, ça c'est pour le même élément, si tu démontes autre chose ou la même chose mais sur une autre voiture t'auras de l'xp

Kayfa30(): Yo tout le monde . Je sais pas si la question a déjà était posé mais savez vous comment exp la mécanique quand on est à 0.?
J'ai démonté/remonter des batteries et radios mais ça exp presque pas . Pas trop envie de faire un mécano.direct. Vous avez des astuces svp :) ?
Merci.

Teesee(): @Nana : nan, j'ai fait que le mod de trad. Je sais que les mods de map c'est un peu particulier

ChaudPeau(): -Aucunes bétas- et ça serabon ;)

Visiteur(): Bonjour. J'ai vu que sur steam c'est marquer version 38 pre vehicles et vehicles . Je choisis lequel pour jouer avec les vehicules ?

Nana(): Teesee, t'as déjà fait des mods de map ? J'essaye de m'y mettre mais je galère !!

Teesee(): Oui, c'est déjà en place dans la branche bêta je crois

ChaudPeau(): Merci :D
Est il également possible de recharger une batterie de voiture ?

bret(): [Thursdoid] Sortie publique du Build 39 : Véhicules !

Ymar(): Salut oui c'est une option dans le menu radial du véhicule, il faut 1 point en électricité et 2 pts en mécanique

ChaudPeau(): Salut ! Est-il possible de faire les fils a une voiture pour la démarrer ?

Teesee(): Les trads sont mises à jour ! Merci à Nana et Agreubill pour la super relecture :)

StEevO(): Merci Nana ! C' est chien mais ca me rassure de savoir que c'est pas que moi alors ^^

Nana(): Cela vient du nouveau build contenant les véhicules. Malheureusement on n'y peut rien, on peut juste attendre une meilleure optimisation ^^

StEevO(): Bonjour, J' ai un soucis depuis la dernière MAj quand je joue en co-op ligne que j' héberge ou que mon pote héberge, nous avons des lags énorme et même des freez ! Est ce que cela viens de nous ?

ChaudPeau(): Pour mon affaire de pas avoir accés aux loots dans la voiture, j'ai trouvé la solution de mon probléme : c'était le mod "easy access" qui était en conflit ! :D

bret(): [Thursdoid] Cabine mortelle pour les Zombies


Rafraichir

Archives

Partenaires
 
   Le 27/06/17 à 11h52 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 27/06/17
Messages: 4
Bonjour à toutes et à tous !

Pour mon premier message je rapporte un bug que j'ai depuis ce matin.

Système d'exploitation : Windows

Plate-forme d'obtention du jeu : Steam

Build : 38.4

Branche de jeu : beta IWBUMS

Type de partie : solo

Réglages : Infection initiale, facile

Mods : aucuns


Titre du bug :
Pb d'Affichage dans les intérieurs

Mots-clé : Affichage, intérieurs

Description du bug : Lorsque je suis dans un intérieur ( ma base) il n'y que "3 cellules" qui s'affichent, c'est difficile à expliquer. J'ai testé une nouvelle partie pour voir si le pb existait, et ras. Je met une capture d'écran, ce sera plus clair. (edit) : Et j'ai oublié de mentionner que ça ne fait que en intérieur, en extérieur, pas de soucis.

Ajout : ça ne le fait qu'avec les toits que j'ai construit moi même en fait. Desolé pour la confusion, j'ai vu qu'il y avait une modification vis à vis de la visibilité et des toits, c'est peut-être lié, j'ai cherché dans les options, pour augmenter le nombre de "cellules" où je peux voir à travers le toit, ms je n'ai pas trouvé














Merci d'avance pour votre aide !

Edit : j'ai rajouté une seconde capture d'écran + précisions dans la description + j'ai formaté le descriptif + de nouvelles précisions.



Edité par LeoDeSavon Le 28/06/17 à 13h11

pm    
   Le 28/06/17 à 07h22 Citer      

Exploseur de cervelle

Groupe: Membre

Inscrit le: 09/07/15
Messages: 550
Salut ! Je vais voir si ton souci a été signalé sur le forum officiel. Merci pour les détails en tout cas ! En revanche, pourrais tu refaire les screens de jour ? Là je vois pas grand chose (après c'est peut-être juste mon téléphone qui fait ça)
____________________
"En réalité, les zombies ne sont peut-être que des gens graisseux et malades qui veulent demander leur chemin ?" - Kim Jong Un, Juillet 2015

pm http://    
   Le 28/06/17 à 12h02 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 27/06/17
Messages: 4
Bonjour,

Merci pour ta réponse. Voici d'autres screens, j'espère que c'est mieux, sinon j'augmenterais la luminosité.





Edit : bon ça semblait quand même vraiment sombre :D donc j'ai poussé la luminosité sur tout les screen, en espérant que ça soit mieux.



Edité par LeoDeSavon Le 28/06/17 à 13h13

pm    
   Le 28/06/17 à 20h51 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 18/08/15
Messages: 16
Bonjour,

Je viens aussi relever un bug d'affichage que je n'avais pas avec la version précédente.
Je ne vois pas les zones d'ombres derrière mes palissades.
Il en va de même pour le personnage.

Je le relève ici car il apporte peut-être une piste de réflexion.


pm http://    
   Le 29/06/17 à 13h24 Citer      

Survivant Expert(e)

Groupe: Membre

Sexe:
Inscrit le: 09/02/16
Messages: 500
Lieu: Normandie
Salut,

Même problème pour moi, une visibilité nulle dans certains cas de figure :



ou là



Je vois bien l'intention des développeurs, mais y'a encore trop de cas où on perd de la visibilité sans raison
____________________
Futur mort : Let's play, Saison 1 / Tutos vidéos Project Zomboid

pm https://www.youtube.com/user/jacksay14    
   Le 02/07/17 à 15h25 Citer      

Exploseur de cervelle

Groupe: Membre

Inscrit le: 09/07/15
Messages: 550
Bon, j'ai jeté un oeil aux retours sur la dernière version IWBUMS sur le forum officiel et votre souci y est déjà mentionné. Les devs doivent donc être sur le coup :)

Pour preuve : https://theindiestone.com/forums/index.php?/topic/22595-released-iwbums-build-384/&do=findComment&comment=259017

En fait, il semblerait que le souci ne soit pas limité aux parties construites par le joueurs, mais aussi aux étages sous les toits même pour les bâtiments initiaux de la map.

Pour l'histoire de l'angle mort derrière les palissages, j'ai rajouté un post sur les retours de la 38.4
____________________
"En réalité, les zombies ne sont peut-être que des gens graisseux et malades qui veulent demander leur chemin ?" - Kim Jong Un, Juillet 2015

pm http://    
   Le 18/07/17 à 16h11 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 27/06/17
Messages: 4
Salut à tous et toutes !


Merci Teesee d'avoir regardé sur le forum officiel. Je viens de passer au 38.5 sur ma "vieille" partie, et rien n'a changé.

En revanche, j'ai commencé une nouvelle partie ( à partir du 38.4 donc) et le pb semble moins présent. Voir presque absent, quelqu'un-e pourrait confirmer ?

pm    

1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, Utilisateur et 1 Visiteur
Utilisateur en ligne: Aucun membre connecté
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie