Project Zomboid France




S'inscrire
Mot de passe oublié

Facebook
Discussion

Demsey(): Salut

belerion(): Salut, mon serveur viens d'ouvrir pour ceux qui sont interess

Loogdoe(): Yo je suis pas expert sur le jeu je cherche des gens pour faire une coop, ajoutez moi discord direct si interess

matth136(): Slt ici

Warren1(): Est-ce qu'architecte est la ?

Warren1(): Salut, c'est une bouteille

Williamr89(): Bonjour, ou peut-on trouver la masse svp ?

bret(): Salut, tu peux aller sur le Discord ;)

belerion(): Yo tout le monde. mes poste sont bugg

Karmas(): Salut normal j'arrive pas a faire mon post?

Dane_Tank(): Hello Bret, si tu as besoin d'aide pour la correction des erreurs PHP, evolution du site n'hesites pas a me contacter, info sur mon profil.

WorkingClassKid(): C'est vraiment la merde les accents!!! J'ai du recommencer mon post au complet!

bret(): Yes, probleme PHP, il y avait eu le meme probleme y a plusieurs annees puis c'etait revenu a la normale, pour le moment mettre a jour PHP casse le site...

Holi(): Le site ne permet pas les accents, quelle plaie...

Pjixo(): Salut les Mordus ! Bonne Ann

wasclat(): Salut je suis nouveau sur le jeu et j"ai un petit probleme quand je lance le jeu au bout d'un moment la police d'

MIRA4N3(): Ignore le tuto

ALL14(): A merci jsui aveugle x)

roix(): Juste en dessous de ce chat


Rafraichir

Archives

Partenaires
 
   Le 11/11/17 à 22h06 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 11/11/17
Messages: 5
Bonjour, je viens d'acheter le jeux, et cela commence mal, je n'arrive pas a y jouer ! Le jeux crash sans cesse, soit il se ferme sans message d'erreur au menu, soit il "cesse de fonctionner" des fois au menu, des fois quand je commence le tutoriel. J'ai vérifier les caches du jeux, essayer de le démarrer en Compatibility Mode, j'ai essayer la demo, j'ai essayer de le démarrer avec le .bat 32 & 64 bit, j'ai essayer de lui accorder + de Mo dans les paramètre de lancement, j'ai installer Java 7 32bit (du moins je pense), j'ai désactiver l'Overlay Steam etc... Les informations de mon PC : W7 / 64Bit / Intel Core i3 / 4Go de RAM / 2.27GHz. Voila voila, j'ai regarder des Let's play du jeux et il a l'air vraiment de me plaire donc Help please. Voici le début de ce qu'il y a écrit dans le .txt "hs_err_pid3576.log" ; merci d'avance pour vos réponse. Si vous voulez le .txt en entier, demander le moi en pv, je vous l'uploaderai sur MEGA.

#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x3b4f8c53, pid=3576, tid=3856
#
# JRE version: 7.0_25-b17
# Java VM: Java HotSpot(TM) Client VM (23.25-b01 mixed mode windows-x86 )
# Problematic frame:
# C [ig4icd32.dll+0x148c53] DrvSetLayerPaletteEntries+0x8d783
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# If you would like to submit a bug report, please visit:
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.

pm    
   Le 11/11/17 à 23h45 Citer      

Je suis une Légende

Membre Gold

Sexe:
Inscrit le: 08/03/12
Messages: 1847
Salut,

tu as essayé de réinstaller le jeu ? N'oublie pas de supprimer le dossier Zomboid sur le dique C:
( C:\Users\"ton_nom" )

Sinon essaye aussi de mettre à jour les drivers de ta carte graphique



Edité par Ymar Le 11/11/17 à 23h48
____________________


pm http://    
   Le 12/11/17 à 12h41 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 11/11/17
Messages: 5
Salut.

D'accord, je vais essayer de le ré-installer. Et oui, normalement mes drivers sont a jours.

pm    
   Le 12/11/17 à 13h59 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 11/11/17
Messages: 5
Ymar, Je viens de ré-installer le jeux, et toujours pareille, que j'aille dans le tutorielle ou dans le mode BacASable, le jeux cesse de fonctionner.

pm    
   Le 16/11/17 à 11h37 Citer      

Je suis une Légende

Membre Gold

Sexe:
Inscrit le: 08/03/12
Messages: 1847
Désolé pour l'attente, essayes dans les options de désactiver la 3D pour ton perso et les zombies, les textures x2 et activer la compression de texture puis relance le jeu.

Si ça ne marche tjs pas tu peux essayer avec une résolution plus petite
____________________


pm http://    
   Le 18/11/17 à 00h06 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 11/11/17
Messages: 5
D'accord je vais essayer, tu pense que mon PC est pas assez puissant ?

pm    
   Le 18/11/17 à 11h04 Citer      

Je suis une Légende

Membre Gold

Sexe:
Inscrit le: 08/03/12
Messages: 1847
Il devrait être assez puissant mais c'est peut être ta carte graphique qui a du mal avec le jeu même si ça ne devrait pas être le cas parce qu'on peut pas dire que PZ est très poussé niveau graphismes mais vu que ton jeu plante lorsque tu lances une partie c'est certainement alors un problème au niveau des graphismes ou alors Java qui n'est pas à jour

edit : je viens de vérifier la dernière version de Java est la 8 pas la 7 comme tu as donc mets java à jour également



Edité par Ymar Le 18/11/17 à 11h04
____________________


pm http://    
   Le 19/11/17 à 11h46 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 11/11/17
Messages: 5
D'acc, car sur un autre topic j'ai lue qu'il fallait Java 7 justement ^^

pm    
   Le 22/11/17 à 18h30 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 22/11/17
Messages: 6
Bonjour à tous,
J'ai commencé à jouer à zomboid il y a trois semaines, j'avais ma première partie qui fonctionnait bien et... Depuis hier soir, impossible de le lancer...
La console s'ouvre, et tout s'arrête. Comme ma partie n'était pas folle, j'ai désintallé réinstallé le jeu, mais le problème n'a pas changé.
Je me suis balladé sur les forum, j'ai vérifié mon java, et rien ne me parait louche. Après, je suis un peu une bille en informatique donc bon...
Voici ce que me dit la console :

pzexe config file: C:\Program Files (x86)\Steam\steamapps\common\ProjectZomboid/ProjectZomboid64.json
pzexe: mainClass: zombie/gameStates/MainScreenState
pzexe: classpath: -Djava.class.path=.;jinput.jar;lwjgl.jar;lwjgl_util.jar;sqlite-jdbc-3.8.10.1.jar;uncommons-maths-1.2.3.jar;trove-3.0.3.jar
pzexe: vmArg (json) 1: -Xms1024m
pzexe: vmArg (json) 2: -Xmx1024m
pzexe: vmArg (json) 3: -Dzomboid.steam=1
pzexe: vmArg (json) 4: -Dzomboid.znetlog=1
pzexe: vmArg (json) 5: -Djava.library.path=natives/;.
pzexe: Steam is running
Setting breakpad minidump AppID = 108600
Steam_SetMinidumpSteamID: Caching Steam ID: 76561198163306056 [API loaded no]
22-11-2017 18:29:32
cachedir is "C:\Users\UTILISATEUR\Zomboid"
-- listing properties --
java.runtime.name=Java(TM) SE Runtime Environment
sun.boot.library.path=C:\Program Files (x86)\Steam\steamapp...
java.vm.version=25.121-b13
java.vm.vendor=Oracle Corporation
java.vendor.url=http://java.oracle.com/
path.separator=;
java.vm.name=Java HotSpot(TM) 64-Bit Server VM
file.encoding.pkg=sun.io
user.script=
user.country=FR
sun.os.patch.level=
java.vm.specification.name=Java Virtual Machine Specification
user.dir=C:\Program Files (x86)\Steam\steamapp...
java.runtime.version=1.8.0_121-b13
java.awt.graphicsenv=sun.awt.Win32GraphicsEnvironment
java.endorsed.dirs=C:\Program Files (x86)\Steam\steamapp...
os.arch=amd64
java.io.tmpdir=C:\Users\UTILIS~1\AppData\Local\Temp\
line.separator=

java.vm.specification.vendor=Oracle Corporation
user.variant=
os.name=Windows 10
sun.jnu.encoding=Cp1252
zomboid.steam=1
java.library.path=natives/;.
java.specification.name=Java Platform API Specification
java.class.version=52.0
sun.management.compiler=HotSpot 64-Bit Tiered Compilers
zomboid.znetlog=1
os.version=10.0
user.home=C:\Users\UTILISATEUR
user.timezone=Europe/Paris
java.awt.printerjob=sun.awt.windows.WPrinterJob
file.encoding=Cp1252
java.specification.version=1.8
user.name=UTILISATEUR
java.class.path=.;jinput.jar;lwjgl.jar;lwjgl_util.jar...
java.vm.specification.version=1.8
sun.arch.data.model=64
java.home=C:\Program Files (x86)\Steam\steamapp...
java.specification.vendor=Oracle Corporation
user.language=fr
awt.toolkit=sun.awt.windows.WToolkit
java.vm.info=mixed mode
java.version=1.8.0_121
java.ext.dirs=C:\Program Files (x86)\Steam\steamapp...
sun.boot.class.path=C:\Program Files (x86)\Steam\steamapp...
sun.stderr.encoding=cp850
java.vendor=Oracle Corporation
file.separator=\
java.vendor.url.bug=http://bugreport.sun.com/bugreport/
sun.cpu.endian=little
sun.io.unicode.encoding=UnicodeLittle
sun.stdout.encoding=cp850
sun.desktop=windows
sun.cpu.isalist=amd64
-----
SVN REVISION 964
versionNumber=38.29 demo=false
1511371772803 [javafmodJNI] Init: Start
1511371772803 [javafmodJNI] Init: WIN 64
1511371772819 fmod: Java loging: OK
1511371772819 fmod: System Create: OK
1511371772889 fmod: Create DSP for capture sound
LightingFPS set to 15
org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at zombie.core.Core.init(Core.java:2120)
at zombie.GameWindow.maina(GameWindow.java:963)
at zombie.gameStates.MainScreenState.main(MainScreenState.java:193)

Merci d'avance!

pm    
   Le 22/11/17 à 21h58 Citer      

Je suis une Légende

Membre Gold

Sexe:
Inscrit le: 08/03/12
Messages: 1847
Salut tu dis que tu as désinstallé et réinstallé le jeu mais tu as pensé à supprimer le dossier Zomboid dans C:\Users\"ton_nom" ?
Si ce n'est pas le cas alors désinstalle le jeu de nouveau supprime ce dossier et réinstalle
____________________


pm http://    
   Le 22/11/17 à 22h46 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 22/11/17
Messages: 6
Non je ne l'avais pas fait.
Cette fois, j'ai tout désinstallé, supprimer ce dossier, et toujours la même chose.
La console bloque au même moment.

pm    
   Le 23/11/17 à 10h33 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 22/11/17
Messages: 6
Je viens de le refaire une deuxième fois, au cas où! Et toujours rien.
Le même bloquage.
Zut de zut!

pm    
   Le 23/11/17 à 14h13 Citer      

Je suis une Légende

Membre Gold

Sexe:
Inscrit le: 08/03/12
Messages: 1847
C'est étrange parce que tu n'as pas l'air d'avoir d'erreurs dans la console, je te conseillerais comme pour les autres de mettre à jour les drivers de ta carte graphique
____________________


pm http://    
   Le 23/11/17 à 16h39 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 22/11/17
Messages: 6
Ok.
J'essaye de faire ça se soir!
Je ne sais pas trop comment m'y prendre, mais je vais me débrouiller!
Dans tous les cas, merci beaucoup, c'est super sympa d'avoir pris le temps de me répondre!

pm    
   Le 24/11/17 à 08h20 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 22/11/17
Messages: 6
Oh oui!!!
Alors, je ne sais pas exactement ce qu'il s'est passé, mais tout fonctionne à nouveau!
J'ai télécharger les driver pour ma carte graphique, puis j'ai lancé la mise à jour. Malheureusement, j'ai eu le fameux bug de windows10 (il n'aime pas quand on fait des mise à jours de carte graphique), et j'ai eu le fameux écran noir qui dure, qui dure! Au bout d'une heure d'écran noir, j'ai rebooté l'ordinateur, il s'est lancé, il m'a informé que la mise à jour n'avait pas fonctionné (sans dec!), mais tout fonctionnait de nouveau!
Bref!
En tout cas merci beaucoup!!!

pm    

1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, Utilisateur et 1 Visiteur
Utilisateur en ligne: Aucun membre connecté
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie