Project Zomboid France




S'inscrire
Mot de passe oublié

Facebook
Discussion

Kayfa30(): Personne en a déjà fait ? Je sais pas quoi faire avec mes plants :mat

https://cdn.discordapp.com/attachments/480159227323744256/503194317939015680/unknown.png

Kayfa30(): Haha ! C'est l'apocalypse , j'essaye de trouver un moyen d'apaiser les survivants avec un chanvre estampillé Clementine . Et m'enrichir dans leur dos car il sera pas gratuit. muhahaha ^^

llikyd(): Clem le chanvre c'est mal ;)

Kayfa30(): Salut tout le monde. Avez vous déjà fait du chanvre ? J'ai fait un 'petit plan de chanvre' et J'ai essayé de chercher sur le wiki indeniable mais je ne sais pas comment m'en occuper . Y'a pas d'option arroser ou autre. Je me suis dit qu'il me manquait des recettes.
https://cdn.discordapp.com/attachments/452953186165325826/502919098276249610/unknown.png

Kayfa30(): Salut , je ne pense pas qu'on puisse le détruire . Essaye de le prendre via l'option en dessous de l'artisanat sinon recouvre le d'un autre sol.

rez-p(): Bonjour a tous .pouvez vous m'aider ?! je n'arrive pas a détruire le sol en bois que j'ai construit moi meme... quelq'un a une solution svp ??

Eleven(): Salut a tous alors je vien d'activer le mod PNJ mais le problème c'est que mes pnj parle anglais est j'aimerais savoir si y'a une solutions pour qu'il parle français et pas anglais voila ! :hum

PS : Le MOD PNJ est gratuit ta juste a l'activé

izual94(): Plop, en solo tu dois les activer avant de lancer ta partie, tu trouveras un onglet "mods" depuis le menu principal !

ChaudPeau(): Salut ! Je suis abonné a des mods dans le workshop steam, mais impossible de les charger une fois le jeu lancé, alors qu'hier encore tout roulait ... quelqu'un a une idée ?

roix(): Pas en hardcore alors :D

ChaudPeau(): M'ouais bizarre ^^
10 en visée ? t'as du en tirer des munitions :P

Kayfa30(): Ouais surement. Mais mon personnage à 10 en visée et rechargement et quand je vois une arme , je regarde la barre dégât. Exemple : La barre de dégât d'un m16 et au dessus de la moitié et une fois équipé , la barre baisse et se met en dessous de la moitié ^^. Bizarre

ChaudPeau(): Ah je vois, ça doit ptét s'ajuster selon tes comps

ChaudPeau(): " la barre de dégât " ? la santé tu veux dire v?

Kayfa30(): Salut les gens , ça vous le fait aussi quand vous équipez une arme à feu, la barre de dégât baisse une fois équipé. C'est du à quoi ?

ChaudPeau(): Ouais je m'en doute bien ^^ c'est juste marrant

Kayfa30(): Haha ouais j'avoue c'est sévère mais bon ,, pour eux c'est aucun livre point barre ^^

ChaudPeau(): J'ai remarqué un petit probléme avec Hydrocraft : lorsqu'on est illettré il est impossible de "lire" un magazine érotique. Sérieusement ? lol

izual94(): Sur steam, tu peux accéder aux "propriétés" pour sélectionner une BETA.

Brody(): Comment on fait pour jouer en build 40 ?


Rafraichir

Archives

Partenaires
 
RssGénéral » Soft Reset Bug ?
   Le 03/01/18 à 17h24 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 03/01/18
Messages: 5
Lieu: France, Montpel...
Bonjour à tous, tout d'abord je me présente.
Je suis Trax j'ai 17 ans et avec mon ami nous avons un petit problème sur notre partie.
Nous jouons sur un serveur que j'héberge pour que l'on puisse jouer uniquement tout les deux et depuis tout ce passe bien.
Hier on a décider de vouloir utiliser l'option Soft Reset en passant par menu principale>héberger>Soft Reset pour pouvoir clean les cadavres des zombies etc... mais le problème c'est que ça marche pas et le chargement du Soft Reset freeze au début : voici une capture d'écran pour vous montrez ou.
https://www.noelshack.com/2018-01-3-1514996566-20180103172107-1.jpg

Voila j'espère que l'un d'entre vous aura la solution et merci d'avance pour votre aide :)

pm    
   Le 03/01/18 à 18h20 Citer      

Administrateur

Administrateur

Sexe:
Inscrit le: 04/08/11
Messages: 1246
Lieu: France
Salut,

Dans mes souvenirs des quelquefois ou j'ai voulu utilisé le Soft Reset (Y a très très longtemps), le Soft Reset prend du temps a se faire , et surtout utilise beaucoup de rams, une fois la rams utilisé ça n'avance plus.

Donc si c'est toujours pareil, pense a regardé l'utilisation de t'a ram.
____________________

Créez vous un compte DropBox


pm http://    
   Le 03/01/18 à 18h25 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 03/01/18
Messages: 5
Lieu: France, Montpel...
Ca marche merci de ton aide je vais essayer de ce pas ^^

pm    
   Le 05/01/18 à 19h16 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 03/01/18
Messages: 5
Lieu: France, Montpel...
Salut, je reviens vers toi pour vous dire que votre technique n'a pas marcher. J'ai laisser tourner pz toute la nuit et le chargement n'a pas avancer par contre sur l'invite de commande de pz il y avait marquer ce message d'erreur en boucle et je ne sais pas ce que cela signifie :

https://www.noelshack.com/2018-01-5-1515176158-bug-pz-soft-reset.jpg

pm    
   Le 05/01/18 à 22h36 Citer      

Administrateur

Administrateur

Sexe:
Inscrit le: 04/08/11
Messages: 1246
Lieu: France
T'as pensé a regardé si t'as ram étais entièrement utilisé ?

Dans mes souvenirs, je n’ai jamais réussi a utilisé le "Soft reset" ça utilisé trop de ram, j'avais autorisé le jeu a utilisé 12 ou 13go de rams, mais ce n’était toujours pas suffisant, mais bon c'était dans les débuts du Soft Reset et sur serveur, sur une map qui avait donc beaucoup de modifications...

Peux être que le problème et toujours le même...
____________________

Créez vous un compte DropBox


pm http://    
   Le 06/01/18 à 00h20 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 03/01/18
Messages: 5
Lieu: France, Montpel...
Effectivement ma ram est entièrement utilisé du coup je suppose qu'il faut attendre que les développeurs corrige ce bug ^^

Merci de ton aide l'ami et passe une bonne nuit.

pm    
RssGénéral » Soft Reset Bug ?  

1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, Utilisateur et 1 Visiteur
Utilisateur en ligne: Aucun membre connecté
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie