Project Zomboid France




S'inscrire
Mot de passe oublié

Facebook
Discussion

StEevO(): Ok bas je vais voir sa avec lui Merci bien

roix(): Pareil, j'ai encore moins de connaissance serveur / client que toi, s'il joue à la version 2.0 et que t'es sur la version 2.1 , sa fonctionnera pas ^^ un exemple

StEevO(): Bas c 'est mon pc qui fait serveur quoi. Je suis pas un pro la dessus si tu peux m' expliquer plus
merci

roix(): Si avant ça fonctionnais, y a du y avoir un changement ^^ vous êtes sur la même version client / serveur ?

StEevO(): Bonjour, bonne année à tous déjà :).
Ensuite j' ai vraiment besoin d 'aide, quand j' heberge un serveur moi meme pour jouer juste avec mon ami sa plnte, sa freese, sa lag, alors que il y a encore 3 mois sa ne le fesait pas du tous ! j' ai tous essayer, j' ai meme mit un minimum de zombi et tous ! quelqun a une idée ? MERCI

bret(): Bonne année :top

roix(): Bonne année ^^

StEevO(): Merci llikyd je t'v ai envoyer un msg privé

llikyd(): Salut a toi SteEvO tu peux nous rejoindre:
[FR|RP]PaxCruentus tu trouvera plus d'info dans la rubrique Serveurs.
A bientot IG

StEevO(): Bonjour à tous ! je cherche un serveur sympa sur lequel jouer quelqu' un aurai une idée ? Merci

roix(): XD, sinon, comme déjà dit, faire un post permet de laissé une trace et d?augmenter sa visibilité ^^

ChaudPeau(): Pitétre. Généralement ça me previent quand il est temps de faire une pause ;)

roix(): La mémoire qui sature ? à force de garder en mémoire toute les info charger ?

ChaudPeau(): Salut, moi aussi j'ai des petits freezes (vraiment petits au debut), et plusje joue plus ils s'aggrandissent. Aprés 2h de jeu sans interruptions, les freezes peuvent durer des minutes :/

roix(): Pense à faire un post en incluant tout ta config etc , esseye de diminuer les différent parametre graphique , voir si cela ne résoud pas le soucis, une réinstallation avec de la chance et hum le processeur, carte graphique etc sont utilisé à fond ? le tchat est pas adapté à ce genre de requête ;)

Dempseyy(): Salut tout le monde :p
J'ai un petit problème en fait je jouais au jeu sans problème avant la MaJ des véhicules, depuis je pleins de petit freeze qui m'empeche de jouer. Je viens de changer mon proc pour un i5 et j'ai aussi rajouter 4Go de ram, si quelqu'un pouvait m'éclairer ça serait top ! Merci

Dempseyy(): S

Kayfa30(): Personne en a déjà fait ? Je sais pas quoi faire avec mes plants :mat

https://cdn.discordapp.com/attachments/480159227323744256/503194317939015680/unknown.png

Kayfa30(): Haha ! C'est l'apocalypse , j'essaye de trouver un moyen d'apaiser les survivants avec un chanvre estampillé Clementine . Et m'enrichir dans leur dos car il sera pas gratuit. muhahaha ^^

llikyd(): Clem le chanvre c'est mal ;)


Rafraichir

Archives

Partenaires
 
   Le 31/05/18 à 21h13 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 31/05/18
Messages: 5
Bonjour je viens de faire la dernière mise à jour de PZ et quand je lance une partie une bonne partie des meubles /fenêtres/ portes ne s'affiche pas .Avant la mise a jour tout fonctionner très bien et c'est que depuis le build 39 que ce bug est apparu .Remarque ce bug s'applique aussi sur mes partis multi et je suis le seul à qui cela le fait dans mon entourage .Auriez vous la solution ?

pm    
   Le 31/05/18 à 23h34 Citer      

Je suis une Légende

Membre Gold

Sexe:
Inscrit le: 08/03/12
Messages: 1847
Salut,

Vérifie l'intégralité des fichiers via steam
clic droit sur le jeu -> propriétés -> onglet fichiers locaux
____________________


pm http://    
   Le 01/06/18 à 00h22 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 31/05/18
Messages: 5
Ymar:
Salut,

Vérifie l'intégralité des fichiers via steam
clic droit sur le jeu -> propriétés -> onglet fichiers locaux


Je l'ai fait 2 fois en relançant le jeu et une partie a chaque fois et rien toujours le même problème .

pm    
   Le 01/06/18 à 11h10 Citer      

Je suis une Légende

Membre Gold

Sexe:
Inscrit le: 08/03/12
Messages: 1847
Peut être essayer de désinstaller/réinstaller le jeu sans toucher au dossier Zomboid car c'est là où il y a tes sauvegardes
____________________


pm http://    
   Le 01/06/18 à 18h33 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 31/05/18
Messages: 5
Je l'ai fait une première fois ça na pas fonctionner mais étrangement la seconde fois ça a fonctionner donc je sais pas d'où venait mon problème mais merci comme même .

pm    
   Le 02/06/18 à 11h49 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 31/05/18
Messages: 5
Bizarrement le problème est revenu .Personnellement je pense que c'est du a un bug avec l'un des logiciels comme java ou même mon driver de carte graphique .Et j'ai vérifier mon java est a jour et mon driver de carte graphique l'est aussi .
]Pour info voilà ma config .
-Processeur : Intel Xeon W3503
-Carte Graphique : Nvidia Geforce 210
-Ram : 10 Go

Oui ma config n'est pas très puissante mais pour le moment elle me suffit a faire tourner des jeux comme LOL ou PZ avant le build 39 qui ma fait bugger mon jeux . Comme j'ai réinstaller le jeu en ayant bien tout supprimer sauf mes sauvegardes je pense que ce bug pourrait être un problème de compatibilité dans le jeu .En soit le jeu est jouable mais c'est juste un calvaire de se cogner dans des meubles invisibles en permanence et depuis que j'ai réinstaller PZ j'ai remarqué que le problème s'étendait aussi au barrière de délimitation d'un terrain d'un maison .



Edité par FoxyFazbears Le 02/06/18 à 12h01

pm    
   Le 02/06/18 à 13h54 Citer      

Je suis une Légende

Membre Gold

Sexe:
Inscrit le: 08/03/12
Messages: 1847
Je pensais aussi que ça pouvait venir de ta carte graphique, c'est super bizarre comme bug j'ai jamais vu ça auparavant, tu pourrais faire une copie de la console lorsque tu as ce bug ? ça pourrait aider.
____________________


pm http://    
   Le 03/06/18 à 12h29 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 31/05/18
Messages: 5
Bon finalement le problème est réglé c’était juste un problème de compression des textures qui c'est changer tout seul lors de la mise a jour .




Edité par FoxyFazbears Le 03/06/18 à 12h30

pm    

1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, Utilisateur et 1 Visiteur
Utilisateur en ligne: Aucun membre connecté
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie