Project Zomboid France




S'inscrire
Mot de passe oublié

Facebook
Discussion

Demsey(): Salut

belerion(): Salut, mon serveur viens d'ouvrir pour ceux qui sont interess

Loogdoe(): Yo je suis pas expert sur le jeu je cherche des gens pour faire une coop, ajoutez moi discord direct si interess

matth136(): Slt ici

Warren1(): Est-ce qu'architecte est la ?

Warren1(): Salut, c'est une bouteille

Williamr89(): Bonjour, ou peut-on trouver la masse svp ?

bret(): Salut, tu peux aller sur le Discord ;)

belerion(): Yo tout le monde. mes poste sont bugg

Karmas(): Salut normal j'arrive pas a faire mon post?

Dane_Tank(): Hello Bret, si tu as besoin d'aide pour la correction des erreurs PHP, evolution du site n'hesites pas a me contacter, info sur mon profil.

WorkingClassKid(): C'est vraiment la merde les accents!!! J'ai du recommencer mon post au complet!

bret(): Yes, probleme PHP, il y avait eu le meme probleme y a plusieurs annees puis c'etait revenu a la normale, pour le moment mettre a jour PHP casse le site...

Holi(): Le site ne permet pas les accents, quelle plaie...

Pjixo(): Salut les Mordus ! Bonne Ann

wasclat(): Salut je suis nouveau sur le jeu et j"ai un petit probleme quand je lance le jeu au bout d'un moment la police d'

MIRA4N3(): Ignore le tuto

ALL14(): A merci jsui aveugle x)

roix(): Juste en dessous de ce chat


Rafraichir

Archives

Partenaires
 
   Le 22/03/12 à 22h03 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 04/10/11
Messages: 3
Bonjour a tous, pour mon premier message je vais m'amuser avec le bug qui m'énerve légèrement. Il ne me semble pas l'avoir vue mentionner dans un autre sujet alors je me lance.

Après avoir correctement installé le jeu, version française trouver sur ce site avec le launcher, je m’efforce de résoudre les quelques problèmes "normaux", les plus courants dans le forum, et j'arrive enfin devant l'écran du mod sand-box qui me demande de choisir les caractéristiques du personnage. Je fini le nom et tout le bazar et j'appuie sur start. Et c'est la que ça pose problème, j'attend un peu et je voit pendant quelque seconde apparaitre les bâtiments de la carte puis ensuite ça :



J'ai vérifié, il y a bien un rapport d'erreur présent dans les dossiers du jeu mais il est peu trop long pour que je le mette ici (en plus sa me parait légèrement inutile).
Le plus drôle c'est que ça provoque des bugs d'affichage sur les autres programme en cours (a part explorer).
SI il y a quelqu'un pour m'aider je suis preneur.

Édit : J'ai vérifié avec la version 0.2.0h, la même erreur ce produit quand je lance le jeu (sans launcher) en autre chose que Low/Low-HD/Low-Fullscreen. Sa ne m’empêche plus de jouer mais sa reste un peu chiant.



Edité par loqnare Le 22/03/12 à 22h23

pm http://    
   Le 22/03/12 à 22h14 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 29/01/12
Messages: 45
Salut tu as un système 32 ou 64bits ?
____________________

pm SMS ? WTF? http://Euh non    
   Le 22/03/12 à 22h20 Citer      

Survivant(e) débutant(e)

Groupe: Membre

Inscrit le: 20/12/11
Messages: 101
Il a X86, donc normalement il a un système 64 Bits.

pm http://    
   Le 22/03/12 à 22h21 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 29/01/12
Messages: 45
Tu fait erreur x86 c'est un système 32bit
____________________

pm SMS ? WTF? http://Euh non    
   Le 22/03/12 à 22h25 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 04/10/11
Messages: 3
Je peux pas vraiment vous aider, je m'en souviens plus :siffle
Vous avez un moyen de vérifier facilement peut-être ? :s

pm http://    
   Le 22/03/12 à 22h27 Citer      

Nouveau Survivant(e)

Groupe: Membre

Sexe:
Inscrit le: 29/01/12
Messages: 45
La version de java 7 que tu a installer c'est la version 32bit ou 64 ?
____________________

pm SMS ? WTF? http://Euh non    
   Le 22/03/12 à 22h48 Citer      

Administrateur

Administrateur

Sexe:
Inscrit le: 04/08/11
Messages: 1271
Lieu: France
S'il a un dossier "Program files x86" c'est qu'il a un Windows 64bits, sur un Windows 32bits il n'y a pas ce dossier.

On voit aussi que tu as bien Java 7.

Le problème vient clairement de Java, tu peux essayer de le réinstaller, ou bien installer le 6 et essayer de lancer le jeu avec Java 6, tu auras peut-être la chance.

Citation:
Le plus drôle c'est que ça provoque des bugs d'affichage sur les autres programme en cours (a part explorer).
SI il y a quelqu'un pour m'aider je suis preneur.

Édit : J'ai vérifié avec la version 0.2.0h, la même erreur se produit quand je lance le jeu (sans launcher) en autre chose que Low/Low-HD/Low-Fullscreen. Sa ne m’empêche plus de jouer mais sa reste un peu chiant.


Les pilotes de ta carte graphique sont t-ils à jour ?
____________________

Créez vous un compte DropBox


pm    
   Le 23/03/12 à 09h34 Citer      

Nouveau Survivant(e)

Groupe: Membre

Inscrit le: 04/10/11
Messages: 3
Après vérification :
Les pilotes de carte sont bien à jour et Java 6 ne fonctionne pas avec PZ sur mon ordinateur. la réinstallation n'a eu aucun effet sur le problème non plus.
le problème est toujours présent, mais comme je l'ai dit dans l'édit il n'est pas urgent, vu que je peux toujours jouer en Low.

pm http://    

1 Utilisateur en ligne :: 0 Administrateur, 0 Modérateur, Utilisateur et 1 Visiteur
Utilisateur en ligne: Aucun membre connecté
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie