Derniers sujets du forum http://projectzomboid.fr Derniers sujets du forum (C) 2005-2009 PHPBoost fr PHPBoost [SERVEUR DEDIER] Comment lancé sont serveur ? http://projectzomboid.fr/forum/topic-2584+serveur-dedier-comment-lanc-sont-serveur.php#m39141 http://projectzomboid.fr/forum/topic-2584+serveur-dedier-comment-lanc-sont-serveur.php#m39141 Bonjour,<br /> <br /> Je suis disponible pour t'aider à mettre en place ton serveur, n'hésites pas à m'ajouter sur Steam (lien dans ma signature).<br /> <br /> Amicalement,<br /> Dane Tue, 06 Jul 2021 11:54:00 +0200 Problème de connection au serveur http://projectzomboid.fr/forum/topic-2547+probl-me-de-connection-au-serveur.php#m39047 http://projectzomboid.fr/forum/topic-2547+probl-me-de-connection-au-serveur.php#m39047 Bonjour, je viens d'installer le jeu et lorsque je veux rejoindre un serveur public après le temps d'attente de connexion ça m'affiche "nom d'utilisateur du compte inconnu" du coup j'aimerai savoir se qu'il faut faire pour que je puisse enfin aller sur un serveur public rp ! Sat, 16 May 2020 03:58:05 +0200 Objets bleus http://projectzomboid.fr/forum/topic-2527+objets-bleus.php#m38974 http://projectzomboid.fr/forum/topic-2527+objets-bleus.php#m38974 Bonsoir, je ne penses pas que le problème soit lié au MP mais comme cela arrive sur notre serveur dédié je vais poster ici de toute façon !<br /> <br /> Le problème actuel est que tous les objets au sol et dans l inventaire sont devenus bleu (voir screenshot ci dessous)<br /> <br /> Les mod present sur le serv : hydrocraft et craft helper<br /> <br /> <a href="https://steamuserimages-a.akamaihd.net/ugc/763858687036676310/A32F500B7BB32A8C15EED2008BE2EA186BADE59E/">https://steamuserimages-a.akamaihd.net/ugc/763858687036676310/A32F500B7BB32A8C15EED2008BE2EA186BADE59E/</a><br /> <br /> Un idée ? Sun, 26 Jan 2020 23:26:45 +0100 Bug véhicule http://projectzomboid.fr/forum/topic-2453+bug-v-hicule.php#m38597 http://projectzomboid.fr/forum/topic-2453+bug-v-hicule.php#m38597 Bonjour, j'ai un soucis avec mon véhicule. J'ai remplis les sièges de jerrycan d'essence puis je suis sortis du véhicule. Et maintenant quand je veux y rentrer cela me dit qu'il faut le siège soit libre...<br /> Bien évidement j'ai remplis tout les siège donc impossible de rentrer dedans pour enlever mes jerrycan.<br /> J'ai même casser une vitre du véhicule et même la, c'est impossible de récupérer. Existe t-il un moyen de récupérer mes affaires ou bien de faire revenir en arrière le serveur ? Sun, 08 Jul 2018 00:32:31 +0200 [Rgl] Bug de revendication d'abris http://projectzomboid.fr/forum/topic-2436+bug-de-revendication-d-abris.php#m38469 http://projectzomboid.fr/forum/topic-2436+bug-de-revendication-d-abris.php#m38469 Bonjour, je suis nouveau sur le Forum, arrivé il y'as environ 2 semaines.<br /> C'est pourquoi, ce post est peut-être au mauvais endroit etc...<br /> Je m'en excuse d'avance.<br /> Entamons le sujet si vous le voulez bien.<br /> J'essaye depuis maintenant quelques jours de trouver une solution pour palier au bug auquel je fais face depuis un certains temps.<br /> J'ai essayé par tous les moyens possibles de revendiquer le "Country Club" à l'Ouest de RiverSide.<br /> Le fait est que : en mode "admin" la structure est tout à fait revendiquable, cependant, en mode "Survivant" l'option qui permet de revendiquer tel ou tel structure n'apparaît plus.<br /> J'ai également essayer de voir si je pouvais revendiquer les maisons les plus banales en tant que "Survivant" et je me suis rendu compte, que je ne pouvais pas non-plus.<br /> L'option pour revendiquer tel ou tel structure n&#8217;apparaît alors que lorsque je suis en mode "admin"<br /> Pourtant j'ai vérifier les options de mon serveur et j'ai autoriser les joueurs "basiques" donc les joueurs non-admin à revendiquer X ou Y abris à conditions qu'il y est une chambre bien évidemment...<br /> Il y'as bel et bien des chambres à l'étage, et toutes les conditions pour que cette structure puisse être revendiquer en multijoueur son présentent. Donc, je ne sais plus trop quoi faire...<br /> C'est sûrement une question bête, mais j'avoue que pour le coup, je sèche là-dessus.<br /> C'est pourquoi j&#8217;écris ce post pour appeler à l'aide à quiconque aurait une solution à ce problème.<br /> Merci d'avance ! <img src="http://projectzomboid.fr/images/smileys/sourire.gif" alt=":)" class="smiley" /> Mon, 14 May 2018 14:49:48 +0200 Bug de connexion version http://projectzomboid.fr/forum/topic-2390+bug-de-connexion-version.php#m38093 http://projectzomboid.fr/forum/topic-2390+bug-de-connexion-version.php#m38093 Salut, Tu a essayer de crée un nouveau perso voir si il y avais le même problème ? Mon, 01 Jan 2018 04:17:54 +0100 [Rgl] Bug ou problème de contenance. http://projectzomboid.fr/forum/topic-2326+bug-ou-probl-me-de-contenance.php#m37620 http://projectzomboid.fr/forum/topic-2326+bug-ou-probl-me-de-contenance.php#m37620 Ok d'accord merci, je pensais que cela n'avait une influence que sur les sacs de ton inventaire. Merci de l'info. Fri, 09 Jun 2017 09:54:06 +0200 Divers bug du jeu http://projectzomboid.fr/forum/topic-2325+divers-bug-du-jeu.php#m37616 http://projectzomboid.fr/forum/topic-2325+divers-bug-du-jeu.php#m37616 Merci merci, mais non je ne joue pas sur la beta IWBUMS mais en version 37.14 actuellement. Je continuerai de poster les problèmes rencontrés, même s'ils appartiennent à Hydrocraft, ça pourra toujours être utile si quelqu'un qui travaille sur Hydrocraft lis ce topic ^^ (car je ne sais pas si Hydrocraft est encore régulièrement mis à jour et si il y a un moyen direct de faire un rapport de bug à ces personnes <img src="http://projectzomboid.fr/images/smileys/sourire.gif" alt=":)" class="smiley" /> )<br /> <br /> D'ailleurs j'ignore qui travaille sur la traduction du mod mais je serais très intéressée pour donner mon petit coup de main <img src="http://projectzomboid.fr/images/smileys/heureux.gif" alt=":D" class="smiley" /> (bilingue donc ça aide)<br /> <br /> Merci pour ta réponse ! Wed, 07 Jun 2017 21:13:31 +0200 Notre serveur ne se lance plus http://projectzomboid.fr/forum/topic-2321+notre-serveur-ne-se-lance-plus.php#m37600 http://projectzomboid.fr/forum/topic-2321+notre-serveur-ne-se-lance-plus.php#m37600 Salut,<br /> <br /> - Si tu cré un nouveau serveur avec tout les paramètres par défaut, est-ce qu'il se lance ?<br /> <br /> - As-tu modifié la quantité de mémoire alloué au serveur ? Si oui, essaye de la remettre par défaut (j'ai déjà eu ce soucis il me semble en hébergé) Fri, 02 Jun 2017 13:31:57 +0200 [Bug] Barres métalliques non consommées pour barricader. http://projectzomboid.fr/forum/topic-2308+bug-barres-m-talliques-non-consomm-es-pour-barricader.php#m37497 http://projectzomboid.fr/forum/topic-2308+bug-barres-m-talliques-non-consomm-es-pour-barricader.php#m37497 <strong>Système d'exploitation :</strong> Windows 7<br /> <br /> <strong>Plate-forme d'obtention du jeu :</strong> Steam <br /> <br /> <strong>Build : </strong>36.4<br /> <br /> <strong>Branche de jeu :</strong> Public<br /> <br /> <strong>Type de partie :</strong> Multi<br /> <br /> <strong>Réglages : </strong> dunno<br /> <br /> <strong>Mods : </strong>New Denver, Rebuild;Lousiana, SOuth Muldraugh ; TWD Prison 1.3 ; RMC Convenient bag ; Pump Power<br /> <br /> <strong>Titre du bug :</strong> Barres métalliques non consommées pour barricader<br /> <br /> <strong>Mots-clé :</strong> "barre métallique", "barricader" <br /> <br /> <strong>Description du bug :</strong> <span style="text-decoration: underline;">(à confirmer pour les versions classiques sans mods),</span> mais J'ai constaté qu'en barricadant avec 3 barres métalliques, une seule était consommée à chaque fois. Les trois sont requises dans l'inventaire pour pouvoir amorcer la barricade. Fri, 14 Apr 2017 10:42:34 +0200