Derniers sujets du forum http://projectzomboid.fr Derniers sujets du forum (C) 2005-2009 PHPBoost fr PHPBoost La roulette http://projectzomboid.fr/forum/topic-2631+la-roulette.php#m39266 http://projectzomboid.fr/forum/topic-2631+la-roulette.php#m39266 Je voulais jouer Sat, 09 Apr 2022 00:56:55 +0200 Zombies apparus depuis mise http://projectzomboid.fr/forum/topic-2624+zombies-apparus-depuis-mise.php#m39256 http://projectzomboid.fr/forum/topic-2624+zombies-apparus-depuis-mise.php#m39256 Bonjour,<br /> <br /> je m'adresse a vous parce que j'ai un probleme depuis la derniere mise a jour faite par steam (41.66), des zombies sont apparus tout autour de moi, dans ma base, la ou j'ai fait une sauvegarde avant de couper le jeu. Je suis au deuxieme ou troisieme etage, et des le lancement, je suis entoure de nouveaux apparus, qui ne peuvent pas etre la puisqu'il faut passer deux portes et deux ou trois escaliers. Du coup je me fais bouffer direct. Je suis assez degoute parce que Sat, 12 Mar 2022 16:46:45 +0100 Bug voiture charg http://projectzomboid.fr/forum/topic-2593+bug-voiture-charg.php#m39176 http://projectzomboid.fr/forum/topic-2593+bug-voiture-charg.php#m39176 Bonjour,<br /> <br /> J'ai un petit soucis, je viens de remplir une voiture des affaires de mon ancienne planque sur 3 si Tue, 07 Sep 2021 14:17:12 +0200 Problème pour s'accroupir http://projectzomboid.fr/forum/topic-2589+probl-me-pour-s-accroupir.php#m39151 http://projectzomboid.fr/forum/topic-2589+probl-me-pour-s-accroupir.php#m39151 Hey <img src="http://projectzomboid.fr/images/smileys/sourire.gif" alt=":)" class="smiley" /> <br /> <br /> Est-ce que tu es bien sur la version 41 ? car sur la v40 tu ne peux pas t'accroupir.<br /> <br /> Sinon la touche par défaut est : C <br /> <br /> Dane, Sun, 01 Aug 2021 21:53:46 +0200 ésouflement IWBUMS http://projectzomboid.fr/forum/topic-2563+souflement-iwbums.php#m39081 http://projectzomboid.fr/forum/topic-2563+souflement-iwbums.php#m39081 <a href="https://projectzomboid.com/blog/">https://projectzomboid.com/blog/</a> Fri, 15 Jan 2021 09:52:35 +0100 Probleme lancement du jeu http://projectzomboid.fr/forum/topic-2558+probleme-lancement-du-jeu.php#m39068 http://projectzomboid.fr/forum/topic-2558+probleme-lancement-du-jeu.php#m39068 Bonjour, j'ai acheté PZ pour y jouer avec ami seulement voilà, quand je lance le jeu sur steam une fenêtre cmd apparaît puis,,, plus rien?? j'ai trainé sur quelques forum pour avoir de l'aide, j'ai vu qu'il fallait java je l'ai donc installé mais,,, toujours rien!<br /> je l'ai désinstallé/installé rien y fait, je m'en remet donc à vous et à vôtre précieuse aide!<br /> <br /> voici ce que m'affiche l'invite de commande : <br /> cachedir is "C:\Users\exiwo\Zomboid"<br /> -- listing properties --<br /> java.runtime.name=Java(TM) SE Runtime Environment<br /> sun.boot.library.path=C:\Program Files (x86)\Steam\steamapp...<br /> java.vm.version=25.121-b13<br /> java.vm.vendor=Oracle Corporation<br /> java.vendor.url=http://java.oracle.com/<br /> path.separator=;<br /> java.vm.name=Java HotSpot(TM) 64-Bit Server VM<br /> file.encoding.pkg=sun.io<br /> user.script=<br /> user.country=FR<br /> sun.os.patch.level=<br /> java.vm.specification.name=Java Virtual Machine Specification<br /> user.dir=C:\Program Files (x86)\Steam\steamapp...<br /> java.runtime.version=1.8.0_121-b13<br /> java.awt.graphicsenv=sun.awt.Win32GraphicsEnvironment<br /> java.endorsed.dirs=C:\Program Files (x86)\Steam\steamapp...<br /> os.arch=amd64<br /> java.io.tmpdir=C:\Users\exiwo\AppData\Local\Temp\<br /> line.separator=<br /> <br /> java.vm.specification.vendor=Oracle Corporation<br /> user.variant=<br /> os.name=Windows 10<br /> sun.jnu.encoding=Cp1252<br /> zomboid.steam=1<br /> java.library.path=natives/;.<br /> java.specification.name=Java Platform API Specification<br /> java.class.version=52.0<br /> sun.management.compiler=HotSpot 64-Bit Tiered Compilers<br /> zomboid.znetlog=1<br /> os.version=10.0<br /> user.home=C:\Users\exiwo<br /> user.timezone=Europe/Paris<br /> java.awt.printerjob=sun.awt.windows.WPrinterJob<br /> file.encoding=Cp1252<br /> java.specification.version=1.8<br /> user.name=exiwo<br /> java.class.path=.;jinput.jar;lwjgl.jar;lwjgl_util.jar...<br /> java.vm.specification.version=1.8<br /> sun.arch.data.model=64<br /> java.home=C:\Program Files (x86)\Steam\steamapp...<br /> java.specification.vendor=Oracle Corporation<br /> user.language=fr<br /> awt.toolkit=sun.awt.windows.WToolkit<br /> java.vm.info=mixed mode<br /> java.version=1.8.0_121<br /> java.ext.dirs=C:\Program Files (x86)\Steam\steamapp...<br /> sun.boot.class.path=C:\Program Files (x86)\Steam\steamapp...<br /> sun.stderr.encoding=cp850<br /> java.vendor=Oracle Corporation<br /> file.separator=\<br /> java.vendor.url.bug=http://bugreport.sun.com/bugreport/<br /> sun.cpu.endian=little<br /> sun.io.unicode.encoding=UnicodeLittle<br /> sun.stdout.encoding=cp850<br /> sun.desktop=windows<br /> sun.cpu.isalist=amd64<br /> -----<br /> versionNumber=40.43 demo=false<br /> 1600508307843 [javafmodJNI] Init: Start<br /> 1600508307843 [javafmodJNI] Init: WIN 64<br /> 1600508307853 fmod: Java loging: OK<br /> 1600508307857 fmod: System Create: OK<br /> 1600508307903 fmod: Create DSP for capture sound<br /> LightingFPS set to 15<br /> org.lwjgl.LWJGLException: Pixel format not accelerated<br /> at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)<br /> at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)<br /> at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)<br /> at org.lwjgl.opengl.Display.createWindow(Display.java:306)<br /> at org.lwjgl.opengl.Display.create(Display.java:848)<br /> at org.lwjgl.opengl.Display.create(Display.java:757)<br /> at zombie.core.Core.init(Core.java:2276)<br /> at zombie.GameWindow.maina(GameWindow.java:1000)<br /> at zombie.gameStates.MainScreenState.main(MainScreenState.java:184) Sat, 19 Sep 2020 11:53:17 +0200 (0.2.0) Résolution des problèmes de lancement. http://projectzomboid.fr/forum/topic-509-33+0-2-0-r-solution-des-probl-mes-de-lancement.php#m39056 http://projectzomboid.fr/forum/topic-509-33+0-2-0-r-solution-des-probl-mes-de-lancement.php#m39056 J'ai réussi à trouver un conseil sur Internet qui dans le même dossier demander de supprimer le fichier log.zip<br /> <br /> C'est ce que j'ai fait ça a l'air de fonctionner. J'ai vu ta réponse 10 minutes après&amp;#128516; je n'ose plus rien toucher. Du coup je n'ai rien fait avec les fichiers de configuration.<br /> <br /> Ça fait tellement du bien d'entendre de nouveau la musique du générique !!<br /> <br /> Merci pour la réponse en tout cas !! Sun, 28 Jun 2020 17:05:54 +0200 Bug Visuel Habit http://projectzomboid.fr/forum/topic-2549+bug-visuel-habit.php#m39051 http://projectzomboid.fr/forum/topic-2549+bug-visuel-habit.php#m39051 Système d'exploitation : Windows 7<br /> <br /> Plate-forme d'obtention du jeu : Steam<br /> <br /> Build : 40.43<br /> <br /> Branche de jeu : Build public<br /> <br /> Type de partie : solo<br /> <br /> Réglages : Bac à sable<br /> <br /> Mods : « aucuns »<br /> <br /> Titre du bug : Clipping des habits durant certains mouvements.<br /> <br /> Mots-clé : Clipping / Habit<br /> <br /> Description du bug : Salut, ca fait un sacré moment que je n'ai pas allumé le jeu, j'ai voulu un peu tester les dernières MAJ et durant ce test je suis tombé sur du clipping au niveau des habits quand le personnage effectue certain mouvement.<br /> EXEMPLE : Un perso féminin brandit un marteau, apparition de clipping au niveau du pantalon et des épaules.<br /> <br /> Merci d'avance pour vos retours!! Sun, 24 May 2020 17:27:30 +0200 Coincé dans un pilier HELP http://projectzomboid.fr/forum/topic-2548+coinc-dans-un-pilier-help.php#m39049 http://projectzomboid.fr/forum/topic-2548+coinc-dans-un-pilier-help.php#m39049 Bloquer entre 4 mur, si ta pas de masse.<br /> <br /> je ne vois pas comment résoudre le soucis.<br /> <br /> L'art de la construction <img src="http://projectzomboid.fr/images/smileys/sourire.gif" alt=":)" class="smiley" /> Wed, 20 May 2020 14:40:18 +0200 [BUG] Affichage en intérieur http://projectzomboid.fr/forum/topic-2546+bug-affichage-en-int-rieur.php#m39046 http://projectzomboid.fr/forum/topic-2546+bug-affichage-en-int-rieur.php#m39046 Problème résolus, j'ai désinstallé le jeu et Java et tout réinstallé et sa fonctionne ! Sun, 10 May 2020 00:24:13 +0200